Download GApps for All Android Versions

Sarmad Ali

Well-Known Member
Registered ✔
Joined
Mar 9, 2015
Messages
430
Reaction score
223
Points
43
Age
25
Gapps are needed to be installed after flashing the ROMs, so that you can get all the Google Play services and related apps on your new interface. And that is the place from where they get their name as Gapps. Also Gapps package can be installed from the recovery. Gapps package are of different types, depending on whether the apps are signed or unsigned, whether they carry minimal apps like Play Store, and just a few Play Services, or the package includes a variety of the services directly from Google. The Gapps package are also dependent on the Android version you are running. So if you install a Android 4.4 Gapps package, on a Android 5.0 ROM, it won’t work. SO before downloading make sure that you download the correct Gapps package for yourself.

Android 5.0 gapps-lp-20141109-signed.zip Download
Android 4.4.x gapps-kk-20140606-signed.zip Download
Android 4.4.x (Minimal Gapps) gapps-kk-20140105-signed.zip Download
Android 4.3.x gapps-jb-20130813-signed.zip Download
Android 4.2.2 gapps-jb-20130812-signed.zip Download
Android 4.1.x gapps-jb-20121011-signed.zip Download
Android 4.0.3-4 gapps-ics-20120317-signed.zip Download
Android 2.3.x gapps-gb-20110828-signed.zip Download
 
Top

AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock